Announcement

Collapse
No announcement yet.

Spell check and job define

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spell check and job define

    I've suddenly got some weird glitches for one user on my CC software. When I go to job define something, instead of using a word that I've defined before (like some what to somewhat), it goes to the last defined word I made. So, for example, I defined "some what" to "somewhat." Then I try to define Mr. smit to Mr. Smith. But what I get as the option is "somewhat," so I have to type in Mr. Smith. If I come across "some what" again and try to define it, I get Mr. Smith as the option. I don't know what I did or how to fix it.

    So I just dealt with it. Then when I finished the job, I went to do a spell check. I'm clicking away on the spell check to change of ignore, and suddenly it goes to the first scan stop, and the spell check disappears. I have to hit the spell check icon again to get going again. Somehow my spell check is defaulting to scan stops as well and triggering it to close. Any clues?

  • #2
    Originally posted by Loopy3505 View Post
    When I go to job define something, instead of using a word that I've defined before (like some what to somewhat), it goes to the last defined word I made. So, for example, I defined "some what" to "somewhat." Then I try to define Mr. smit to Mr. Smith. But what I get as the option is "somewhat," so I have to type in Mr. Smith. If I come across "some what" again and try to define it, I get Mr. Smith as the option. I don't know what I did or how to fix it.
    Take a look at Advanced Global Options (in an edit screen, it's menu Tools->Options->Global; if in the manage jobs screen, it's Tools->Options->Edit->Global). Pay particular attention to the Intuitive Replace Options at the top of the dialog, and remember these settings apply only to the current user, meaning if you have multiple users they need to be set in each user. Perhaps you would prefer that the Intuitive Replace shows suggestions only if old text was previously replaced be set to No.

    Originally posted by Loopy3505 View Post
    . . . spell check. I'm clicking away on the spell check to change of ignore, and suddenly it goes to the first scan stop, and the spell check disappears. I have to hit the spell check icon again to get going again. Somehow my spell check is defaulting to scan stops as well and triggering it to close. Any clues?
    Take a look at your spell check options (easiest access to the settings is while spell checking, click the Options button in the lower left-hand corner of the dialog). The behavior you are describing is consistent with having the Scan While Spell Check option selected. Odds are that option is checked; is so, removing the check will change the behavior.

    Comment


    • #3
      Richard, thanks so much for the advice. The second scenario for fixing spell check worked fabulously. However, when I followed the instructions for global define and all the steps you suggested, the Intuitive Replace shows suggestions only if old text was previously replaced already said No. So I wasn't able to solve that. Meanwhile, I opened the next job in a different user, and I have no problems with the different user. You've been awesome with your solutions. I'm sure others feel the same way.

      Comment


      • #4
        Originally posted by Loopy3505 View Post
        . . . global define . . . the Intuitive Replace shows suggestions only if old text was previously replaced already said No. So I wasn't able to solve that. Meanwhile, I opened the next job in a different user, and I have no problems with the different user. . . .
        You might open the settings in the user which works like you want, note how things are set, and then duplicate those settings in the user exhibiting subpar behavior.


        Comment


        • #5
          Good idea. Thanks again, Richard.

          Comment

          Working...
          X